View Issue Details

IDProjectCategoryView StatusLast Update
0000738Tools4AlbionFeature Requestpublic2019-07-11 05:20
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.1 
Target Version0.1Fixed in Version0.1 
Summary0000738: Guild history - Add kill and death data to graphs
DescriptionAdd the kill and death data to the history graphs that have been gathered since a few days.
TagsNo tags attached.

Activities

Successor

2019-07-11 05:20

administrator   ~0000546

Implemented

Issue History

Date Modified Username Field Change
2019-07-11 05:19 Successor New Issue
2019-07-11 05:19 Successor Status new => assigned
2019-07-11 05:19 Successor Assigned To => Successor
2019-07-11 05:20 Successor Status assigned => resolved
2019-07-11 05:20 Successor Resolution open => fixed
2019-07-11 05:20 Successor Fixed in Version => 0.1
2019-07-11 05:20 Successor Note Added: 0000546