View Issue Details

IDProjectCategoryView StatusLast Update
0000707Adam4EVEBugpublic2019-02-13 05:17
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000707: Station price 7d avg - Not refreshed since 2018
DescriptionIt appears that the table for the market price 7d average on station level hasn't been updated since 2018. Thus different sections of the site display wrong prices.
TagsNo tags attached.

Activities

Successor

2019-02-13 05:17

administrator   ~0000520

Fixed. For some reason an "Exit" was in the script...

Issue History

Date Modified Username Field Change
2019-02-12 07:27 Successor New Issue
2019-02-12 07:27 Successor Status new => assigned
2019-02-12 07:27 Successor Assigned To => Successor
2019-02-13 05:17 Successor Status assigned => resolved
2019-02-13 05:17 Successor Resolution open => fixed
2019-02-13 05:17 Successor Note Added: 0000520