View Issue Details

IDProjectCategoryView StatusLast Update
0000674Adam4EVEFeature Requestpublic2018-09-13 08:11
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000674: Import character names from ESI
DescriptionSince contracts have a character ID attached, import the character name from ESI
TagsNo tags attached.

Activities

Successor

2018-09-13 08:11

administrator   ~0000496

Import created

Issue History

Date Modified Username Field Change
2018-09-13 08:11 Successor New Issue
2018-09-13 08:11 Successor Status new => assigned
2018-09-13 08:11 Successor Assigned To => Successor
2018-09-13 08:11 Successor Status assigned => resolved
2018-09-13 08:11 Successor Resolution open => fixed
2018-09-13 08:11 Successor Note Added: 0000496