View Issue Details

IDProjectCategoryView StatusLast Update
0000667Adam4EVEFeature Requestpublic2018-09-04 19:39
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.17Fixed in Version0.0.17 
Summary0000667: Contracts - Record also number of contracts
DescriptionRecord the number of contracts a specific items is being offered. Only those offering only this item.
Will allow to show if a since contract bumped the volume or several.
TagsNo tags attached.

Activities

Successor

2018-09-04 19:39

administrator   ~0000490

Implemented

Issue History

Date Modified Username Field Change
2018-08-31 18:40 Successor New Issue
2018-08-31 18:40 Successor Status new => assigned
2018-08-31 18:40 Successor Assigned To => Successor
2018-09-04 19:39 Successor Status assigned => resolved
2018-09-04 19:39 Successor Resolution open => fixed
2018-09-04 19:39 Successor Fixed in Version => 0.0.17
2018-09-04 19:39 Successor Note Added: 0000490