View Issue Details

IDProjectCategoryView StatusLast Update
0000640Adam4EVEFeature Requestpublic2018-06-18 06:21
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.16 
Target VersionFixed in Version0.0.17 
Summary0000640: Station info - Mark unknown names
DescriptionDue to missing parity with CREST we now have structures with market orders but unknown name.
Show "unknown" or smth in the list instead of an empty field.

https://www.adam4eve.eu/info_stations.php
TagsNo tags attached.

Activities

Successor

2018-06-18 06:21

administrator   ~0000462

Opted to filter and not display entries without a name. Since they don't make sense on that list.

Issue History

Date Modified Username Field Change
2018-06-17 11:39 Successor New Issue
2018-06-17 11:39 Successor Status new => assigned
2018-06-17 11:39 Successor Assigned To => Successor
2018-06-18 06:21 Successor Status assigned => resolved
2018-06-18 06:21 Successor Resolution open => fixed
2018-06-18 06:21 Successor Fixed in Version => 0.0.17
2018-06-18 06:21 Successor Note Added: 0000462