View Issue Details

IDProjectCategoryView StatusLast Update
0000606Adam4EVEFeature Requestpublic2018-06-18 10:20
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.16 
Target VersionFixed in Version0.0.17 
Summary0000606: CREST - Remove availability checker
DescriptionCREST is dead
TagsNo tags attached.

Activities

Successor

2018-06-18 10:20

administrator   ~0000464

CREST checker disabled, since CREST truly has been shot dead on May 8th :-(

Issue History

Date Modified Username Field Change
2018-05-11 07:29 Successor New Issue
2018-05-11 07:29 Successor Status new => assigned
2018-05-11 07:29 Successor Assigned To => Successor
2018-06-18 10:20 Successor Status assigned => resolved
2018-06-18 10:20 Successor Resolution open => fixed
2018-06-18 10:20 Successor Fixed in Version => 0.0.17
2018-06-18 10:20 Successor Note Added: 0000464