View Issue Details

IDProjectCategoryView StatusLast Update
0000605Adam4EVEFeature Requestpublic2018-06-18 10:17
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.16 
Target VersionFixed in Version0.0.17 
Summary0000605: CREST availability
DescriptionSince CREST is dead, remove the availability indicator
TagsNo tags attached.

Activities

Successor

2018-06-18 10:17

administrator   ~0000463

Done

Issue History

Date Modified Username Field Change
2018-05-11 07:27 Successor New Issue
2018-05-11 07:27 Successor Status new => assigned
2018-05-11 07:27 Successor Assigned To => Successor
2018-06-18 10:17 Successor Status assigned => resolved
2018-06-18 10:17 Successor Resolution open => fixed
2018-06-18 10:17 Successor Fixed in Version => 0.0.17
2018-06-18 10:17 Successor Note Added: 0000463