View Issue Details

IDProjectCategoryView StatusLast Update
0000604Adam4EVEFeature Requestpublic2018-05-16 05:34
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.16 
Target VersionFixed in Version0.0.17 
Summary0000604: Players online - Remove XML API failover
DescriptionSince the XML API is dead, remove the failover code.
TagsNo tags attached.

Activities

Successor

2018-05-16 05:34

administrator   ~0000435

Done

Issue History

Date Modified Username Field Change
2018-05-11 07:26 Successor New Issue
2018-05-11 07:26 Successor Status new => assigned
2018-05-11 07:26 Successor Assigned To => Successor
2018-05-16 05:34 Successor Status assigned => resolved
2018-05-16 05:34 Successor Resolution open => fixed
2018-05-16 05:34 Successor Fixed in Version => 0.0.17
2018-05-16 05:34 Successor Note Added: 0000435