View Issue Details

IDProjectCategoryView StatusLast Update
0000593Adam4EVEFeature Requestpublic2018-04-09 08:32
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.17Fixed in Version0.0.17 
Summary0000593: Location details - Link cost indexes to dedicated page
DescriptionSince now there is a dedicated page for the industry cost index graph, link from the small version in the location details.
TagsNo tags attached.

Activities

Successor

2018-04-09 08:32

administrator   ~0000419

Done, added a magnifier icon to the graph

Issue History

Date Modified Username Field Change
2018-04-09 08:31 Successor New Issue
2018-04-09 08:31 Successor Status new => assigned
2018-04-09 08:31 Successor Assigned To => Successor
2018-04-09 08:32 Successor Status assigned => resolved
2018-04-09 08:32 Successor Resolution open => fixed
2018-04-09 08:32 Successor Fixed in Version => 0.0.17
2018-04-09 08:32 Successor Note Added: 0000419