View Issue Details

IDProjectCategoryView StatusLast Update
0000580Adam4EVEFeature Requestpublic2018-04-13 08:05
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.16Fixed in Version0.0.17 
Summary0000580: TypeID list - List also un-published types
DescriptionAs per title, since commodity details page now takes also those typeIDs
TagsNo tags attached.

Activities

Successor

2018-04-13 08:05

administrator   ~0000424

Implemented

Issue History

Date Modified Username Field Change
2018-03-13 21:35 Successor New Issue
2018-03-13 21:35 Successor Status new => assigned
2018-03-13 21:35 Successor Assigned To => Successor
2018-04-13 08:05 Successor Status assigned => resolved
2018-04-13 08:05 Successor Resolution open => fixed
2018-04-13 08:05 Successor Fixed in Version => 0.0.17
2018-04-13 08:05 Successor Note Added: 0000424