View Issue Details

IDProjectCategoryView StatusLast Update
0000566Adam4EVEBugpublic2018-03-14 12:51
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.14 
Target VersionFixed in Version0.0.16 
Summary0000566: Commodity details - Fix build cost for multiple production output
DescriptionSame as 0000324, seems to be back again.

Fix once more
TagsNo tags attached.

Activities

Successor

2018-03-14 12:51

administrator   ~0000411

Fixed

Issue History

Date Modified Username Field Change
2018-03-03 22:19 Successor New Issue
2018-03-03 22:19 Successor Status new => assigned
2018-03-03 22:19 Successor Assigned To => Successor
2018-03-13 14:42 Successor Target Version 0.0.15 =>
2018-03-14 12:51 Successor Note Added: 0000411
2018-03-14 12:51 Successor Status assigned => resolved
2018-03-14 12:51 Successor Fixed in Version => 0.0.16
2018-03-14 12:51 Successor Resolution open => fixed