View Issue Details

IDProjectCategoryView StatusLast Update
0000565Adam4EVEFeature Requestpublic2018-03-03 14:55
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.15Fixed in Version0.0.15 
Summary0000565: Market search - Discontinue and delete
DescriptionThe market search page has no real function anymore due to market trend and market browser.

Thus remove it and not port it from CREST to ESI.
TagsNo tags attached.

Activities

Successor

2018-03-03 14:55

administrator   ~0000403

Removed code for this page and menu item

Issue History

Date Modified Username Field Change
2018-03-03 14:36 Successor New Issue
2018-03-03 14:36 Successor Status new => assigned
2018-03-03 14:36 Successor Assigned To => Successor
2018-03-03 14:55 Successor Note Added: 0000403
2018-03-03 14:55 Successor Status assigned => resolved
2018-03-03 14:55 Successor Fixed in Version => 0.0.15
2018-03-03 14:55 Successor Resolution open => fixed