View Issue Details

IDProjectCategoryView StatusLast Update
0000464Bank4EVEBugpublic2017-11-08 12:55
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.1Fixed in Version0.0.1 
Summary0000464: Loans - Submitted loan requests have wrong interest and redemption values stored
DescriptionEven though a 0.5% interest and a 2.5% redemption has been fixed and also is listed in the confirmation, once submitted these values are not reflected in the database.
TagsNo tags attached.

Activities

Successor

2017-11-08 12:55

administrator   ~0000343

Database doesn't store the values as floats since its simpler to divide by 10 in code. However you have to multiply by 10 first on order for that to work out. Doh

Issue History

Date Modified Username Field Change
2017-11-08 10:39 Successor New Issue
2017-11-08 10:39 Successor Status new => assigned
2017-11-08 10:39 Successor Assigned To => Successor
2017-11-08 12:55 Successor Note Added: 0000343
2017-11-08 12:55 Successor Status assigned => resolved
2017-11-08 12:55 Successor Fixed in Version => 0.0.1
2017-11-08 12:55 Successor Resolution open => fixed