View Issue Details

IDProjectCategoryView StatusLast Update
0000463Bank4EVEBugpublic2017-11-08 09:36
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.1Fixed in Version0.0.1 
Summary0000463: Loans - Requestor credit rating seems to be fixed in requests list
DescriptionI know that the requestor has CR of D but in list it is shown as C.
TagsNo tags attached.

Activities

Successor

2017-11-08 09:36

administrator   ~0000342

Fixed, was static and is now fetched dynamic

Issue History

Date Modified Username Field Change
2017-11-08 09:29 Successor New Issue
2017-11-08 09:36 Successor Note Added: 0000342
2017-11-08 09:36 Successor Status new => resolved
2017-11-08 09:36 Successor Fixed in Version => 0.0.1
2017-11-08 09:36 Successor Resolution open => fixed
2017-11-08 09:36 Successor Assigned To => Successor