View Issue Details

IDProjectCategoryView StatusLast Update
0000462Bank4EVEBugpublic2017-11-08 09:28
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.1Fixed in Version0.0.1 
Summary0000462: Loan - You can invest into your own loan request
DescriptionSince that is not intended, check and block that
TagsNo tags attached.

Activities

Successor

2017-11-08 09:28

administrator   ~0000341

Check implemented and investment not possible anymore

Issue History

Date Modified Username Field Change
2017-11-04 13:28 Successor New Issue
2017-11-04 13:28 Successor Status new => assigned
2017-11-04 13:28 Successor Assigned To => Successor
2017-11-08 09:28 Successor Note Added: 0000341
2017-11-08 09:28 Successor Status assigned => resolved
2017-11-08 09:28 Successor Fixed in Version => 0.0.1
2017-11-08 09:28 Successor Resolution open => fixed