View Issue Details

IDProjectCategoryView StatusLast Update
0000383Adam4EVEFeature Requestpublic2017-07-02 07:12
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.11 
Target Version0.0.12Fixed in Version0.0.12 
Summary0000383: Player stats - Create overview across different timeframes
DescriptionInstead of the current one graph of the last week and a separate page for several weeks, add the several weeks onto the page and also add a graph that averages across 7 days.
TagsNo tags attached.

Activities

Successor

2017-07-02 07:12

administrator   ~0000270

Implemented... btw: EVE seems to be dying

Issue History

Date Modified Username Field Change
2017-07-01 13:01 Successor New Issue
2017-07-01 13:01 Successor Status new => assigned
2017-07-01 13:01 Successor Assigned To => Successor
2017-07-02 07:12 Successor Note Added: 0000270
2017-07-02 07:12 Successor Status assigned => resolved
2017-07-02 07:12 Successor Fixed in Version => 0.0.12
2017-07-02 07:12 Successor Resolution open => fixed