View Issue Details

IDProjectCategoryView StatusLast Update
0000267Adam4EVEFeature Requestpublic2017-02-15 15:56
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.0.8Fixed in Version0.0.8 
Summary0000267: zKillboard - Remove region information from zKill table
DescriptionSince the solarsystem id is available the region id just takes away space. Remove that column.
TagsNo tags attached.

Activities

Successor

2017-02-15 15:56

administrator   ~0000176

Removed and table size reduced by quite a bit

Issue History

Date Modified Username Field Change
2017-02-15 15:55 Successor New Issue
2017-02-15 15:55 Successor Status new => assigned
2017-02-15 15:55 Successor Assigned To => Successor
2017-02-15 15:56 Successor Note Added: 0000176
2017-02-15 15:56 Successor Status assigned => resolved
2017-02-15 15:56 Successor Fixed in Version => 0.0.8
2017-02-15 15:56 Successor Resolution open => fixed