View Issue Details

IDProjectCategoryView StatusLast Update
0000161Adam4EVEBugpublic2016-11-10 04:27
ReporterSuccessorAssigned ToSuccessor 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.0.3 
Target Version0.0.4Fixed in Version0.0.4 
Summary0000161: PI - Repair and reactivate PI tracker
DescriptionPI tracker not working anymore as intended. Investigate and re-active
TagsNo tags attached.

Activities

Successor

2016-11-10 04:27

administrator   ~0000097

PI tracker re-activated

Issue History

Date Modified Username Field Change
2016-10-05 12:32 Successor New Issue
2016-10-05 12:32 Successor Status new => assigned
2016-10-05 12:32 Successor Assigned To => Successor
2016-11-10 04:27 Successor Note Added: 0000097
2016-11-10 04:27 Successor Status assigned => resolved
2016-11-10 04:27 Successor Fixed in Version => 0.0.4
2016-11-10 04:27 Successor Resolution open => fixed